Project

General

Profile

action #55862

[SLE][Migration][SLE12SP5]:test fails in bootloader_s390

Added by coolgw almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-08-23
Due date:
% Done:

0%

Estimated time:
4.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP5-Migration-from-SLE12-SP5-to-SLE15-SPx-s390x-offline_sles12sp5_media_all_full_zVM_preparation@s390x-zVM-Upgrade-sp2 fails in
bootloader_s390

Test suite description

Reproducible

Fails since (at least) Build 0287

Expected result

Last good: 0283 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolgw almost 3 years ago

  • Assignee set to coolgw
  • Estimated time set to 4.00 h

#2 Updated by coolgw almost 3 years ago

Update needle, need rerun for check.

#5 Updated by coolgw almost 3 years ago

  • Status changed from New to In Progress

#6 Updated by coolgw almost 3 years ago

result show ok. close it.
https://openqa.suse.de/tests/3334086

#7 Updated by coolgw almost 3 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF