Project

General

Profile

action #55859

[SLE][Migration][SLE12SP5]test fails in patch_sle - uncheck beta filter failed?

Added by coolgw about 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-08-23
Due date:
% Done:

100%

Estimated time:
4.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP5-Migration-from-SLE12-SP5-to-SLE15-SPx-s390x-autoupgrade_sles12sp5_media_sdk_def_full@s390x-kvm-sle15 fails in
patch_sle

Test suite description

Reproducible

Fails since (at least) Build 0287

Expected result

Last good: 0283 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolgw about 3 years ago

  • Priority changed from Normal to High

#2 Updated by tinawang123 about 3 years ago

  • Assignee set to tinawang123

#3 Updated by tinawang123 about 3 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Verified: https://openqa.suse.de/tests/3281039#step/patch_sle/28
Miss one setting: UPGRADE_TARGET_VERSION=15-SP1

#4 Updated by coolgw about 3 years ago

  • Estimated time set to 4.00 h

Also available in: Atom PDF