Project

General

Profile

action #55196

[sle12sp5][desktop] test fails in scc_registration

Added by zcjia over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-08-08
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Seems like http://download.nvidia.com/suse/sle12sp5/ is down for maintenance. Let's see if it's back in a few days.

openQA test in scenario sle-12-SP5-Desktop-DVD-x86_64-textmode+proxy_SCC@uefi fails in
scc_registration

Test suite description

jpupava: Also test invalid SCC URL https://trello.com/c/N09TRZxX/968-3-don-t-crash-on-invalid-regurl-on-linuxrc-commandline

Reproducible

Fails since (at least) Build 0210

Expected result

Last good: 0208 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by zcjia over 2 years ago

The webpage is back online, issue resolved.

#2 Updated by zcjia over 2 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF