Project

General

Profile

action #54947

[sle12sp5][desktop] test fails in setup

Added by zcjia over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-08-01
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Although the reason of this failure probably would be asset cleanup in http://openqa.suse.de/assets/repo/fixed/ , I think there are better ways to make this test more robust.

openQA test in scenario sle-12-SP5-Desktop-DVD-x86_64-remote-desktop-supportserver2@64bit fails in
setup

Test suite description

remote desktop supportserver for: persistent xvnc session, x11 forwarding, xdmcp with gdm configured. SUPPORT_SERVER_ROLES should be: dhcp,xdmcp,xvnc,ssh

Reproducible

Fails since (at least) Build 0206

Expected result

Last good: 0204 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by zcjia over 2 years ago

  • Status changed from New to Resolved

Now the repo is back :-)

Also available in: Atom PDF