Project

General

Profile

action #54662

[SLE][Migration][SLE12SP5]:need add 12sp2 service check

Added by coolgw almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-07-26
Due date:
% Done:

0%

Estimated time:
2.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP5-Regression-on-migrated-system-from-SLE12-SPx-x86_64-offline_sles12sp2_ltss_pscc_sdk+we+lp+asmm+contm+lgm+pcm+tcm+wsm+ltss_all_full_x86_64@64bit fails in
install_service

Test suite description

offline_sles12sp2_ltss_pscc_sdk+we+lp+asmm+contm+lgm+pcm+tcm+wsm+ltss_all_full_x86_64

Reproducible

Fails since (at least) Build 0201

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by coolgw almost 3 years ago

  • Status changed from New to Resolved

result show it start service check on 12sp2 now
https://openqa.suse.de/tests/3162180#step/install_service/70

Also available in: Atom PDF