Project

General

Profile

action #54461

[SLE][Migration][SLE12SP5]:test fails in scc_registration - maybe need more time to handle this case?

Added by coolgw about 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-07-19
Due date:
% Done:

100%

Estimated time:
6.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP5-Migration-from-SLE12-SP5-to-SLE15-SPx-Milestone-aarch64-offline_sles12sp5_smt_base_all_minimal@aarch64 fails in
scc_registration

Test suite description

Reproducible

Fails since (at least) Build 0198

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolgw about 3 years ago

  • Priority changed from Normal to High

#2 Updated by hjluo about 3 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 10

#3 Updated by hjluo about 3 years ago

checked these 2 cases: https://openqa.suse.de/tests/3109825 and https://openqa.suse.de/tests/3109826.
the reason for timed out is that the network is way too slow, <10K/sec.

#5 Updated by hjluo about 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 80 to 100

Also available in: Atom PDF