Project

General

Profile

action #53570

Failed service "logrotate" on aarch64.o.o and openqaworker1.o.o

Added by okurz about 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Low
Assignee:
Target version:
Start date:
2019-06-30
Due date:
% Done:

0%

Estimated time:

Description

logrotate and openvswitch – at least on transactional server – have a problem, the systemd service of "logrotate" fails correspondingly. Reported as https://bugzilla.opensuse.org/show_bug.cgi?id=1139798


Related issues

Related to openQA Infrastructure - action #93195: [Alerting] Failed systemd services alert (except openqa.suse.de) on 2021-05-28, logrotate.service on openqaworker-arm-1Resolved2021-05-282021-06-11

Copied to openQA Infrastructure - action #53573: Failed service "irqbalance" on aarch64.o.oResolved2019-06-30

History

#1 Updated by okurz about 2 years ago

  • Copied to action #53573: Failed service "irqbalance" on aarch64.o.o added

#2 Updated by okurz almost 2 years ago

Unfortunately no response in bug, error still happens. pinged bug assignee in https://bugzilla.opensuse.org/show_bug.cgi?id=1139798#c8

#3 Updated by okurz almost 2 years ago

  • Status changed from Blocked to Resolved
  • Target version set to Done

I have updated the bug in https://bugzilla.opensuse.org/show_bug.cgi?id=1139798#c11 . Apparently the problem is upgrade-related. Fresh installs will not have this problem as directories and files will be setup with proper user and group from the beginning. For now I fixed the problem manually by ensuring that /var/log/openvswitch/ and the files within are owned by openvswitch.hugetlbfs on both openqaworker1.o.o and aarch64.o.o where we have the openvswitch package installed.

#4 Updated by okurz 4 months ago

  • Related to action #93195: [Alerting] Failed systemd services alert (except openqa.suse.de) on 2021-05-28, logrotate.service on openqaworker-arm-1 added

Also available in: Atom PDF