Project

General

Profile

action #53225

[desktop][tumbleweed] test fails in change_password

Added by zcjia about 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-06-18
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

There is a bug opened for this: https://bugzilla.opensuse.org/show_bug.cgi?id=1138372

Summary: this is caused by GDM 3.32 update. We actually do not need to delete the test user because this is the last test. Removing test user has introduced many workarounds, so we can simply remove this part.

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-desktopapps-gnome@64bit fails in
change_password

Test suite description

Maintainer: qkzhu@suse.com
See https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/3558
and
poo#23884

Reproducible

Fails since (at least) Build 20190612

Expected result

Last good: 20190607 (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by zcjia about 3 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF