Project

General

Profile

action #51917

[sle12sp5] test fails in first_boot; DESKTOP defaults to "textmode" by schedule/RAID1.yaml

Added by zcjia over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-05-23
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

After setting SYSTEM_ROLE=notdefault to make the test run further, the test stop at first_boot.

I think previously the value for DESKTOP is '', now it is set to 'textmode' by yaml schedule (I think).

I wonder if setting DESKTOP=gnome in testsuites settings is the correct way to do.

openQA test in scenario sle-12-SP5-Desktop-DVD-x86_64-RAID1@64bit fails in
first_boot

Test suite description

Maintainer: slindomansilla, jrauch

Installation of RAID1 using expert partitioner.

Reproducible

Fails since (at least) Build 0138

Expected result

Last good: 0135 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by zcjia over 2 years ago

  • Status changed from New to Resolved

Fixed in 153, revert to old scheduling method: https://openqa.suse.de/tests/2945739

Also available in: Atom PDF