Project

General

Profile

action #51908

[sle12sp5][desktop] test fails in system_role; system_role is conditional but is on by default

Added by zcjia over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-05-23
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

In schedule/ext4.yaml, "installation/system_role" is conditional, depending on SYSTEM_ROLE, but the default value of SYSTEM_ROLE in sle12 is "default".

I wonder if we should change the value of SYSTEM_ROLE in sle12sp5 or choose a different variable for the condition.

I prefer the former solution, for example, set SYSTEM_ROLE=skip for testsuite in SLE12.

openQA test in scenario sle-12-SP5-Desktop-DVD-x86_64-ext4@64bit fails in
system_role

Test suite description

Maintainer: okurz

Reproducible

Fails since (at least) Build 0139

Expected result

Last good: 0138 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by zcjia over 3 years ago

  • Status changed from New to Resolved

Fixed in build 153, they revert to old method scheduling: https://openqa.suse.de/tests/2945723

Also available in: Atom PDF