Project

General

Profile

Actions

action #51089

closed

[sle15sp1][desktop]test fails in firefox_extensions

Added by zcjia about 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-05-05
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

This is caused by the recent expiration of intermediate signing cert: https://bugzilla.mozilla.org/show_bug.cgi?id=1548973

This test should be fixed once upstream fixes their problem.

openQA test in scenario sle-15-SP1-Installer-DVD-x86_64-wayland-desktopapps-firefox@64bit-virtio-vga fails in
firefox_extensions

Test suite description

webbrowser-extra does not work without webbrowser-core because smoke test is getting rid of pop-ups and saving profile.
There is no reason to split it

Reproducible

Fails since (at least) Build 220.3

Expected result

Last good: 219.1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by zcjia about 5 years ago

  • Status changed from New to Resolved
Actions

Also available in: Atom PDF