Project

General

Profile

Actions

action #50597

closed

test fails in usr_sbin_smbd - should not calling desktop runner on console mode

Added by mlin7442 almost 5 years ago. Updated almost 5 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-04-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-apparmor_profile@64bit fails in
usr_sbin_smbd

This is testmodule is running textmode preinstalled image on TW, therefore x11 desktop runner was not there.

Test suite description

Maintainer: llzhao@suse.de.
Test AppArmor profiles with an existing disk image.

Reproducible

Fails since (at least) Build 20190304

Expected result

Last good: 20190301 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by mlin7442 almost 5 years ago

  • Status changed from New to Rejected
Actions

Also available in: Atom PDF