Project

General

Profile

action #49925

[sle12sp5][desktop]test fails in addon_products_sle

Added by zcjia almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-04-03
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

The problem is in function "addon_license", this test doesn't have variable BETA_SDK, unlike
sle-12-SP5-Desktop-DVD-x86_64-Build0116-sdk+allpatterns@64bit https://openqa.suse.de/tests/2738424#settings

So I'm adding "BETA_SDK=1" to "sdk+allpatterns+workaround_deps".

openQA test in scenario sle-12-SP5-Desktop-DVD-x86_64-sdk+allpatterns+workaround_deps@64bit fails in
addon_products_sle

Test suite description

Reproducible

Fails since (at least) Build 0104

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by zcjia almost 3 years ago

  • Subject changed from test fails in addon_products_sle to [sle12sp5][desktop]test fails in addon_products_sle
  • Status changed from New to In Progress

#2 Updated by zcjia almost 3 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF