Project

General

Profile

action #47978

[qam] test fails in boot_to_desktop (not passing UEFI menu)

Added by bfilho over 2 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-02-16
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Server-DVD-Incidents-Install-aarch64-qam-incidentinstall@aarch64-virtio fails in
boot_to_desktop

Test suite description

Incident Installation TEST

Reproducible

Fails since (at least) Build :10251:qemu (current job)

Expected result

Last good: :10346:bind (or more recent)

Further details

The boot is not passing throught the UEFI menu.

Always latest result in this scenario: latest

History

#1 Updated by bfilho over 2 years ago

  • Status changed from New to Rejected

Seems to be an issue with the images from a few incidents during a specific time frame.
Current tests are running fine.

Also available in: Atom PDF