Project

General

Profile

Actions

action #46070

closed

[sle][migration][SLE15SP1]test fails in ooffice - open office timeout?

Added by coolgw about 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-01-14
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-x86_64-offline_sles15_media_basesys+srv+desk+we_all_full@64bit fails in
ooffice

Reproducible

Fails since (at least) Build 104.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by hjluo about 5 years ago

  • Assignee set to hjluo
Actions #2

Updated by hjluo about 5 years ago

it passed on 142.1 and 143.1

Actions #3

Updated by hjluo about 5 years ago

Actions #4

Updated by hjluo about 5 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 50
Actions #5

Updated by hjluo about 5 years ago

Passed on 149.2

Actions #6

Updated by hjluo about 5 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 50 to 100

I close this ticket as it haven't reproduced for at least 3+ runs.

Actions

Also available in: Atom PDF