Project

General

Profile

Actions

action #45227

closed

[sle][migration][SLE15SP1]test fails in yast2_lan - layout change on " yast2_lan-hostname-tab" compare with 125.1

Added by coolgw almost 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-12-17
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-x86_64-offline_sles11sp4_media_base_all_minimal@64bit fails in
yast2_lan

Reproducible

Fails since (at least) Build 126.1 (current job)

Expected result

Last good: 125.1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by coolgw almost 5 years ago

  • Assignee set to coolgw
Actions #2

Updated by coolgw almost 5 years ago

  • Status changed from New to In Progress

restart job after add needle
sle-15-SP1-Installer-DVD-x86_64-Build126.1-offline_sles11sp4_media_base_all_minimal@64bit

Actions #3

Updated by coolgw almost 5 years ago

Update another needle base on latest result

Actions #4

Updated by coolgw almost 5 years ago

  • Status changed from In Progress to Resolved

check on following result, the issue can be close now.
https://openqa.suse.de/tests/2340421

Actions

Also available in: Atom PDF