Project

General

Profile

action #43958

[sle15sp1][desktop] test fails in firefox_changesaving

Added by zcjia about 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-11-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

This test fails in wayland but passes in X11.

This case is not robust anyway, so it needs improvement.

openQA test in scenario sle-15-SP1-Installer-DVD-x86_64-wayland-desktopapps-firefox@64bit-virtio-vga fails in
firefox_changesaving

Reproducible

Fails since (at least) Build 85.6

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by zcjia about 3 years ago

  • Status changed from New to In Progress
  • Assignee set to zcjia

#2 Updated by zcjia about 3 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF