Project

General

Profile

action #41561

[qam][klp]test fails in qa_test_klp in kernel-azure

Added by bfilho about 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-09-25
Due date:
% Done:

80%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-Incidents-Kernel-x86_64-kernel-live-patching-SLE12@64bit fails in
qa_test_klp

Reproducible

Fails since (at least) Build :8693:kernel-azure.1536824342

Expected result

Last good: :8779:kgraft-patch-SLE12-SP3_Update_16.1537195164 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by bfilho about 3 years ago

  • Assignee set to osukup

#2 Updated by bfilho about 3 years ago

  • Subject changed from [qam[klp]test fails in qa_test_klp to [qam][klp]test fails in qa_test_klp in kernel-azure

#3 Updated by osukup about 3 years ago

  • Status changed from New to In Progress

#4 Updated by osukup about 3 years ago

  • % Done changed from 0 to 80

LP/kGraft isn't supported in these AZURE kernels. https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/5936

#5 Updated by osukup almost 3 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF