Project

General

Profile

action #40397

[qam][caasp] needle for velum UI change

Added by pgeorgiadis almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-08-29
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario caasp-3.0-CaaSP-DVD-Incidents-x86_64-QAM-CaaSP3-controller@qam-caasp_x86_64 fails in
stack_update

This update includes the new image for velum. In this image, there is a significant change in the user interface. This conflicts with one of our needles, thus our needle needs to be update. However, the previous needle should not be removed because we keep maintaining v2 and v3. This change is only for v3.

Reproducible

Fails since (at least) Build :8493:velum.1535465206

Expected result

Last good: :8402:qemu.1535462638 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by pgeorgiadis almost 3 years ago

  • Status changed from New to In Progress

I have created the new needle

Needle stack_update-velum-6-nodes-outdated-20180829 created/updated

Waiting for the results: https://openqa.suse.de/tests/2009034

#2 Updated by pgeorgiadis almost 3 years ago

  • % Done changed from 0 to 50

It passed this step but now it failed on the next one. Another needle is needed:

Needle stack_controller-velum-bootstrap-done-20180829 created/updated

Checking ...

#3 Updated by pgeorgiadis almost 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 50 to 100

Also available in: Atom PDF