Project

General

Profile

action #40355

test fails in add_update_test_repo on python-typing test

Added by bfilho about 3 years ago. Updated about 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-08-28
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Server-DVD-Incidents-x86_64-qam-gnome@64bit fails in
add_update_test_repo

test is trying to add http://download.suse.de/ibs/SUSE:/Maintenance:/7814/SUSE_Updates_SLE-SERVER_12_LTSS_x86_64/, but there's no such directory in there

Reproducible

Fails since (at least) Build :7814:python-typing.1534343376 (current job)

Expected result

Last good: :8417:smt.1535229793 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by bfilho about 3 years ago

  • Status changed from New to Rejected
  • % Done changed from 0 to 100

python-typing was on queue, but was already approved, repository was already released.

Also available in: Atom PDF