Project

General

Profile

action #39299

[sle][migration][sle12sp4] test fails in boot_to_desktop -- need update booting workflow for arrch64

Added by JWSun about 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-08-08
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP4-Server-DVD-aarch64-migration_offline_sle12sp2_all_modules_fullupdate_aarch64@aarch64 fails in
boot_to_desktop

workflow

Reproducible

Fails since (at least) Build 0292

Expected result

Last good: 0290 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #39695: [sle][migration][sle12sp4]online_migration_setup failed on aarch64 that need handle_uefi_boot_disk_workaroundResolved2018-08-14

History

#1 Updated by JWSun about 3 years ago

  • Subject changed from [migration][sle12sp4] test fails in boot_to_desktop -- need update booting workflow for arrch64 to [sle][migration][sle12sp4] test fails in boot_to_desktop -- need update booting workflow for arrch64

#2 Updated by whdu about 3 years ago

  • Assignee set to whdu

#3 Updated by whdu about 3 years ago

  • Status changed from New to In Progress

#4 Updated by whdu about 3 years ago

  • Status changed from In Progress to Resolved

The issue has been fixed since commit aef06603c4e0f4284cb329ef9842b7cfb83cbea3 - Add back workaround of aarch64 uefi boot hdd for online migration.

It has not happened since build 0339

#5 Updated by whdu about 3 years ago

  • Related to action #39695: [sle][migration][sle12sp4]online_migration_setup failed on aarch64 that need handle_uefi_boot_disk_workaround added

Also available in: Atom PDF