Project

General

Profile

action #38645

[sle][migration][sle12sp4] test fails in zypper_patch -- need remove "ftp" repos before zypper patch

Added by JWSun about 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-07-20
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP4-Server-DVD-s390x-om_proxyscc_sles12sp2_allpatterns_full_update_by_zypper_s390x@zkvm fails in
zypper_patch

Some useless ftp repo will cause zypper patch failed, need add a step to remove them.

Reproducible

Fails since (at least) Build 0282

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by JWSun about 3 years ago

  • Subject changed from [sle][migration][sle12sp4] test fails in zypper_patch -- need removed "ftp" repos before zypper patch to [sle][migration][sle12sp4] test fails in zypper_patch -- need remove "ftp" repos before zypper patch

#2 Updated by JWSun about 3 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 50

#3 Updated by JWSun about 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 50 to 100

#4 Updated by JWSun about 3 years ago

  • Status changed from Resolved to In Progress

#5 Updated by whdu about 3 years ago

  • Assignee set to whdu

#6 Updated by whdu about 3 years ago

  • Status changed from In Progress to Workable

#7 Updated by whdu about 3 years ago

  • Status changed from Workable to In Progress

The problem was solved since the testing of build0319

My guess is the original image sle-12-SP2-Server-DVD-s390x-allpatterns.qcow2 was created with ftp repository and was not removed after image generation. Usually it could be worked, but during certain period the ftp repository was out of service so it failed to connected.

#8 Updated by whdu about 3 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF