Project

General

Profile

action #38642

[sle][migration][sle12sp4] test fails in register_system - Stall was detected after registration

Added by JWSun about 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-07-20
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP4-Server-DVD-aarch64-om_proxyscc_sles12sp2_allpatterns_full_update_by_yast_aarch64@aarch64 fails in
register_system

registration

Reproducible

Fails since (at least) Build 0282

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by JWSun about 3 years ago

pending on arrch64 issue poo#39299

#2 Updated by whdu about 3 years ago

  • Assignee set to whdu

#3 Updated by whdu about 3 years ago

  • Status changed from New to In Progress

#4 Updated by whdu about 3 years ago

  • Status changed from In Progress to Resolved

This issue has been fixed since build 0351.
Close.

Also available in: Atom PDF