Project

General

Profile

action #35577

[QAM][CaaSP]Conformance k8s testsuite is failing

Added by pgeorgiadis over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-04-26
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario caasp-2.0-CaaSP-DVD-Incidents-x86_64-QAM-CaaSP-controller@qam-caasp_x86_64 fails in
stack_conformance

Reproducible

Fails since (at least) Build :7141:salt.1524508021

Expected result

Last good: :7191:icu.1524491488 (or more recent)

Further details

Always latest result in this scenario: latest

We are running v.1.10.0 tests while we have v.1.8.9 version of k8s in CaaSP. According to mjura v.1.10.0 is working with 1.10 and 1.9 --- not 1.8.9. We have to point to the correct manifest file that works with 1.8.9.

History

#1 Updated by pgeorgiadis over 3 years ago

  • % Done changed from 80 to 100

#2 Updated by pgeorgiadis over 3 years ago

  • Status changed from In Progress to Resolved

The PR resolved the problem. I monitored it since the couple last weeks and works fine again.

Also available in: Atom PDF