Project

General

Profile

action #35209

[sle][migration][sle15] test fails in installation_overview - press Esc to close "Options" menu list

Added by qmsu over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-04-19
Due date:
% Done:

100%

Estimated time:
Difficulty:
Duration:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-x86_64-media_upgrade_sled12sp3_allpatterns@64bit fails in
installation_overview

Reproducible

Fails since (at least) Build 414.13

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by qmsu over 2 years ago

  • Subject changed from [sle][migration][sle15] test fails in installation_overview - wait_screen_change before next loop to [sle][migration][sle15] test fails in installation_overview - press Esc to close "Options" menu list

#2 Updated by qmsu over 2 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 50

#3 Updated by qmsu over 2 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 50 to 100

Verified with test run: https://openqa.suse.de/tests/1633274

#4 Updated by qmsu over 2 years ago

  • Status changed from Resolved to In Progress
  • % Done changed from 100 to 80

#5 Updated by qmsu over 2 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 80 to 100

Also available in: Atom PDF