Project

General

Profile

action #35197

[sle][functional] test fails in scc_registration sub register_addons

Added by qkzhu over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-04-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-x86_64-create_hdd_gnome+we@64bit-2gbram fails in
scc_registration

create_hdd_ses6_textmode@64bit failed at:

The failure was caused by:

which updated assert_and_click "scc-code-field-$addon"; to assert_and_click "scc-code-field-$addon", 60;

but this led to:

Solution:

update that line to:
assert_and_click "scc-code-field-$addon", 'left', 60;

History

#1 Updated by qkzhu over 3 years ago

  • Status changed from New to In Progress
  • Assignee set to qkzhu

#2 Updated by qkzhu over 3 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF