Project

General

Profile

action #346

action #217: Find a sustainable way to deliver promotional items to events and ambassadors

action #307: Make plan for content of the boxes

action #345: with weight and cost estimates for possible box contents

send whatever costs and weight info you have on items you created for marketing things

Added by Anonymous over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Marketing
Target version:
-
Start date:
2013-04-18
Due date:
2013-04-22
% Done:

100%

Estimated time:

Description

like posters, flyers, stickers - if you've done some of this in the past in nue, pls send me the costs estimate and weight if you can, too. Don't spend hours on it, if you can't find it in your mail box or another obvious place, don't bother and close this. Otherwise, put it here or mail it to jos.

History

#1 Updated by Anonymous over 8 years ago

  • Due date set to 2013-04-22

#2 Updated by cwh over 8 years ago

  • Status changed from New to Feedback

This is a duplicate of #347, isn't it?

#3 Updated by Anonymous over 8 years ago

  • Status changed from Feedback to Closed

yeah, one was meant for you, one for ludwig. I just put both on you, sorry... I'll close it. Thanks!

#4 Updated by Anonymous over 8 years ago

  • % Done changed from 0 to 100

Also available in: Atom PDF