Project

General

Profile

action #33829

[sle][migration][sle15] test fails in first_boot - Based on bsc#1083214, this case should be passed, need modify first_boot pm.

Added by dehai over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-03-27
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-x86_64-media_upgrade_sles11sp4_kde@64bit fails in
first_boot

Reproducible

Fails since (at least) Build 522.1

Expected result

Should assert xdm display(need create a new needle) and log into system.

History

#1 Updated by qmsu over 3 years ago

  • Priority changed from Normal to High

#2 Updated by JWSun over 3 years ago

  • Assignee set to JWSun

I will take care of it.

#3 Updated by qmsu over 3 years ago

According to https://bugzilla.suse.com/show_bug.cgi?id=1087021
DEFAULT_WM was replaced by update-alternatives and KDE will not be replaced by GNOME, since people coming from SLES12 with KDE have it from package hub and there it will still exist and updated, not replaced.

#5 Updated by JWSun over 3 years ago

  • Status changed from New to In Progress

#6 Updated by JWSun over 3 years ago

  • % Done changed from 0 to 50

#7 Updated by JWSun over 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 50 to 100

Also available in: Atom PDF