Project

General

Profile

action #32665

[sle][migration][sle15] test fails in upgrade_select -- send_key 'alt-a' not work.

Added by dehai over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-03-02
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-s390x-media_upgrade_sles12sp3+allmodules_allpatterns_s390x@zkvm fails in
upgrade_select

Reproducible

Fails since (at least) Build 450.1

Further details

Always latest result in this scenario: latest

Affect

1/3 s390x upgrade test cases

Failed Reason

assert "license-agreement" too quickly , lead to send_key 'alt-a' not work.

Solution

S1. recreate "accept_license-license-agreement-20170831 , accept_license-license-agreement-20170831.json" to match more info.
S2. add wait_still_screen before send_key 'alt-a' .

History

#2 Updated by JWSun over 3 years ago

  • Status changed from New to In Progress

#3 Updated by JWSun over 3 years ago

  • % Done changed from 0 to 50

#5 Updated by qmsu over 3 years ago

Please restart all related tests after needle updated, not just one.

Also available in: Atom PDF