Project

General

Profile

action #32641

[sle][migration][sle15] test fails in addon_products_sle -- addon product check list needle update

Added by dehai over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-03-02
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-ppc64le-media_upgrade_sles12sp3+allmodules_allpatterns_ppc64le@ppc64le fails in
addon_products_sle

Reproducible

Fails since (at least) Build 459.1

Expected result

Last good: 457.1 (or more recent)

Further details

Always latest result in this scenario: latest

problem needle

addon-products-pcm

To Do

create new needles in OSD directly.

History

#1 Updated by dehai over 3 years ago

  • Status changed from In Progress to Resolved

Create new needle

addon_products_sle-addon-products-pcm-20180302

Verify running

ppc64le:https://openqa.suse.de/tests/1515937#step/addon_products_sle/103
x86_64:https://openqa.suse.de/tests/1515941#step/addon_products_sle/118
aarch64:run three times, always stuck at "patch_before_migration" - https://openqa.suse.de/tests/1515966#, I think can ignore this verify running

Mark as resolved

Also available in: Atom PDF