Project

General

Profile

action #32359

[sle][migration][sle15] test fails in installation_overview -- needle of "packages-section-selected" need re-create

Added by dehai over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-02-27
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-x86_64-proxyscc_upgrade_sles12sp3+sdk_allpatterns@64bit fails in
installation_overview

Reproducible

Fails since (at least) Build 478.1

Expected result

Last good: 473.4 (or more recent)

Further details

Always latest result in this scenario: latest

Affect

all test cases

History

#1 Updated by dehai over 3 years ago

  • Status changed from In Progress to Resolved

create a new needle on osd

packages-section-selected-20180228

verify running:

https://openqa.suse.de/tests/1510392#step/installation_overview/10

Also available in: Atom PDF