Project

General

Profile

action #32329

[sle][migration][sle15] test fails in addon_products_sle -- addon_products needle update

Added by dehai over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-02-27
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-x86_64-media_upgrade_sles12sp3@64bit fails in
addon_products_sle

Reproducible

Fails since (at least) Build 459.1

Expected result

Last good: 457.1 (or more recent)

Further details

Always latest result in this scenario: latest

To DO

  • Create new addon_products needles
  • restart all relevant jobs

History

#1 Updated by dehai over 3 years ago

Create a new needle on O.S.D, and restart relevant jobs.

addon-products-20180227

verify running:

x86_64:https://openqa.suse.de/tests/1505514#step/addon_products_sle/2
aarch64:https://openqa.suse.de/tests/1505515#step/addon_products_sle/2

#2 Updated by dehai over 3 years ago

  • Description updated (diff)

create below new needle on osd

addon-products-all_packages-serverapp-highlighted-20180227
addon-products-all_packages-sles-highlighted-20180227 -- will re-create

To Do

create new needles at my local, and submit a MR

#3 Updated by qmsu over 3 years ago

Please also remove needle addon-products-all_packages-sles-highlighted-20180227, which introduced new issue.

#5 Updated by dehai over 3 years ago

  • Status changed from In Progress to Resolved

Merged MR

Verify running at latest build:
x86_64:https://openqa.suse.de/tests/1515718#step/addon_products_sle/114
ppc64le:https://openqa.suse.de/tests/1515716#step/addon_products_sle/83
aarch64:https://openqa.suse.de/tests/1515719#step/addon_products_sle/65
s390x:does not effect because it different with other arches on media upgrade.

So, it can be closed for now.

Also available in: Atom PDF