Project

General

Profile

action #32239

[sle][migration][sle15] test fails in upgrade_select -- media upgrade needle need update

Added by dehai over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-02-26
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-x86_64-media_upgrade_sles12sp3+alladdons_allpatterns_x86_64@64bit fails in
upgrade_select

Affect

ALL media upgrade cases on all platform

Reproducible

Fails since (at least) Build 450.1

Further details

Always latest result in this scenario: latest

History

#1 Updated by dehai over 3 years ago

  • Status changed from New to In Progress
  • Assignee set to dehai

#2 Updated by dehai over 3 years ago

Create a new needle on O.S.D, and restart jobs.
upgrade_select-unregistered-system-20180227

#3 Updated by dehai over 3 years ago

  • Status changed from In Progress to Resolved

verify running:
aarch64:https://openqa.suse.de/tests/1505442#step/upgrade_select/4
x86_64:https://openqa.suse.de/tests/1505440#step/upgrade_select/4
ppc64le and s390x , because of worker self issue , it has not verified yet. but I think it can be marked as resolved based on above verify.

Also available in: Atom PDF