Project

General

Profile

action #32122

[QAM][CaaSP] nginx alpine image problems

Added by pgeorgiadis over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-02-21
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

See upstream bug: https://github.com/nginxinc/docker-nginx/issues/230

Observation

openQA test in scenario caasp-2.0-CaaSP-DVD-Incidents-x86_64-QAM-CaaSP-controller@qam-caasp_x86_64 fails in
stack_kubernetes

Reproducible

Fails since (at least) Build :6627:velum.1519121688

Expected result

Last good: :6716:aaa_base.1519060495 (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by pgeorgiadis over 3 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF