Project

General

Profile

action #31747

update copyright year in release notes

Added by lnussel over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Documentation
Target version:
Start date:
2018-02-13
Due date:
2018-02-23
% Done:

100%

Estimated time:

Description

Make sure current year and release date are correct

https://doc.opensuse.org/release-notes/x86_64/openSUSE/Leap/15.0/

right now lists 2017 still


Related issues

Copied to openSUSE Leap 15.1 - action #39479: update copyright year in release notesResolved2019-01-012019-01-31

History

#1 Updated by lnussel over 3 years ago

Also, maybe link to https://l10n.opensuse.org/projects/release-notes-opensuse/leap_15_0/ at the bottom to point out how to translate it

#2 Updated by stfnknorr over 3 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 100

This number is automatically updated on rebuilds, so the issue is just that the package wasn't rebuilt since December (ugh).

However, I am fixing https://bugzilla.suse.com/show_bug.cgi?id=1074097 right now, so there will definitely be a rebuild very soon.

-> setting to 100%.

#3 Updated by lnussel over 3 years ago

  • Status changed from In Progress to Closed

ah, ok. thanks

#4 Updated by lnussel about 3 years ago

  • Copied to action #39479: update copyright year in release notes added

Also available in: Atom PDF