Project

General

Profile

action #31594

[QAM] test fails in runc

Added by dasantiago over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-02-09
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

This test is failing, according to some quick analysis, because the parent have the set the SCC_ADDONS wrong. It should be only ltss.

openQA test in scenario sle-12-SP1-Server-DVD-Updates-x86_64-mau-extratests@64bit fails in
runc

Reproducible

Fails since (at least) Build 20180113-1

Expected result

Last good: 20180112-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dasantiago over 3 years ago

  • Status changed from New to Resolved

Ondrej fixed it already.

He is too fast :-)

Also available in: Atom PDF