Project

General

Profile

action #31036

[sle][migration][sle15] needles not match on SLED x11 regresstion test after upgrade

Added by dehai over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-01-30
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-x86_64-media_upgrade_sled12sp3_allpatterns@64bit fails in
gnome_control_center

Reproducible

Fails since (at least) Build 414.13

Further details

Always latest result in this scenario: latest

Affect Test Modules

gnome_control_center -- miss needle
ooffice -- needle not match, word format error
oomath -- pop windows not match
oocalc -- different word style

History

#1 Updated by dehai over 3 years ago

  • Description updated (diff)

#2 Updated by dehai over 3 years ago

The latest build(522.1) test result on migration job group:
https://openqa.suse.de/tests/1559130#
https://openqa.suse.de/tests/1559125#
the above two sled cases are all failed by X11 regression test with missing match needles.

related test case in functional jog group:
https://openqa.suse.de/tests/1558956

#3 Updated by qmsu over 3 years ago

  • Status changed from New to In Progress

This ticket can be closed now, since all the failed modules have already passed now, see https://openqa.suse.de/tests/1575638
Now test fails at different test modules.

#4 Updated by qmsu over 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Current failed test modules should be tracked by other tickets, close this one.

Also available in: Atom PDF