Project

General

Profile

action #30847

[sle][migration][sle15]test fails in firewall_enabled -- autoyast upgrade case has not installed firewallctl as default

Added by dehai over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-01-26
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-x86_64-autoupgrade_sles12sp3_media@64bit fails in
firewall_enabled

Reproducible

Fails since (at least) Build 420.1

Soluition

Add var UPGRADE=1 in test suite settings to let firewall as SuSEfirewall2

History

#1 Updated by dehai over 3 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF