Project

General

Profile

Actions

action #30841

closed

[sle][migration][sle15] test fails in patch_before_migration -- miss match import-untrusted-gpg-key needles,impact all SLED cases

Added by dehai about 6 years ago. Updated about 6 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-01-26
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-x86_64-media_upgrade_sled12sp3+sdk_allpatterns@64bit fails in
patch_before_migration

Reproducible

Fails since (at least) Build 414.13

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Actions #2

Updated by qmsu about 6 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 50
Actions #3

Updated by qmsu about 6 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 50 to 100
Actions

Also available in: Atom PDF