Project

General

Profile

action #30838

[sle][migration][sle15] add license agreement back during upgrade, but it shows wrong license.

Added by dehai almost 4 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Immediate
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-01-26
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-ppc64le-media_upgrade_sles12sp3@ppc64le fails in
upgrade_select

Reproducible

Fails since (at least) Build 423.2 (current job)

Expected result

Last good: 422.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by qmsu almost 4 years ago

  • Status changed from New to Rejected

Not testing issue, but product bug.

Also available in: Atom PDF