Project

General

Profile

action #30781

[qam] test fails in vnc_two_passwords

Added by osukup over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-01-24
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

after change to systemctl wrapper tests fail's because by default this unit isn't loaded on standard installation

openQA test in scenario sle-12-SP3-Server-DVD-Updates-x86_64-mau-extra_tests_on_gnome@64bit fails in
vnc_two_passwords

Reproducible

Fails since (at least) Build 20180123-4

Expected result

Last good: 20180123-3 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by osukup over 4 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 70

#2 Updated by osukup over 4 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 70 to 100

fix merged - so closing as resolved

Also available in: Atom PDF