Project

General

Profile

action #29862

Update the test file of tracker_by_command

Added by qkzhu over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-12-29
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-x86_64-desktopapps-other@64bit-virtio-vga fails in
tracker_by_command

The test file in this case is an empty file however tracker can't index empty file( I will file a bug for this).
We should replace the empty file with a text file.

Reproducible

Fails since (at least) Build 408.1

History

#1 Updated by qkzhu over 3 years ago

  • Status changed from New to In Progress
  • Assignee set to qkzhu

#2 Updated by qkzhu over 3 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF