Project

General

Profile

action #28836

[sle][functional][desktop] installation fails in scc_registration due to no beta filter checkbox

Added by qkzhu almost 5 years ago. Updated almost 5 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-12-05
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-x86_64-create_hdd_sled_gnome@64bit-virtio-vga fails in
scc_registration

The beta filter checkbox of sled is disappeared since all the available modules for sled aren't beta version now.

Reproducible

Fails since (at least) Build 364.1

History

#1 Updated by qkzhu almost 5 years ago

It's wired, we did manual test for build 376.1, the beta filter checkbox of sled is still there.

Currently the checkbox is only missing in openQA: create_hdd_sled_gnome@64bit-virtio-vga

#2 Updated by qkzhu almost 5 years ago

  • Status changed from New to Rejected

Also available in: Atom PDF