Project

General

Profile

action #26906

[qam] test fails in docker_compose

Added by osukup over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-10-20
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

'docker-compose' not found ?

openQA test in scenario sle-12-SP3-Server-DVD-Updates-x86_64-mau-extratests@64bit fails in
docker_compose

Reproducible

Fails since (at least) Build 20171018-1

Expected result

Last good: 20171017-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by pgeorgiadis over 4 years ago

  • % Done changed from 0 to 100

#2 Updated by pgeorgiadis over 4 years ago

  • Status changed from New to In Progress

#3 Updated by pgeorgiadis over 4 years ago

  • Status changed from In Progress to Resolved

Merged. Thanks for reporting it :)

Also available in: Atom PDF