Project

General

Profile

action #23912

Needles committed to opensuse repo should be committed also to sles repo

Added by dasantiago about 4 years ago. Updated about 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-09-05
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Desktop-DVD-Updates-x86_64-qam-regression-documentation@64bit fails in
gedit_about

If we check the logs we can see the following messages:

"NO matching needles for gedit-options-icon"
"NO matching needles for desktop-runner-border"
"NO matching needles for oowriter-menus-file-recentDocuments"

However these needles, were committed for the opensuse repo while the tests are failing are for SLES.

So:
1- Are the tests to run in SLES, Opensuse or both?
2- If the tests are to run in SLES then the needles need to be committed to SLES repo
3- If the tests are to run only in Opensuse, then the tests are being triggered wrongly in sles.

Reproducible

Fails since (at least) Build 20170904-1

Expected result

Last good: 20170831-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dasantiago about 4 years ago

  • Status changed from New to Rejected

Invalid.

The needles were committed both to opensuse and sles repo. However the opensuse merge request was merged on the same week as it was created, the merge request for the SLE was only merged 3 days later.

Also available in: Atom PDF