Project

General

Profile

action #2324

Wrong redirection after iChain login

Added by ancorgs over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Development
Target version:
Start date:
2014-04-14
Due date:
% Done:

100%

Estimated time:
2.00 h

Description

In the production server, if the user tries to access to a protected url (like a request), the login form is presented but after logging in properly, the login form is presented again, instead of redirecting the user to the protected url. It used to work properly so it's probably due to a change in Devise. Let's check what have changed and update devise_ichain_authenticatable.

History

#1 Updated by ancorgs over 8 years ago

  • Status changed from New to In Progress

Once again. It works perfectly in my system and in tests. Debugging directly in boosters.

#2 Updated by ancorgs over 8 years ago

  • Status changed from In Progress to Closed
  • % Done changed from 0 to 100

Fixed. It was caused by an error in the bento theme of TSP app.

Also available in: Atom PDF