Project

General

Profile

action #19316

test fails in addon_products_sle(wrong cd-rom been chosen, not chose the GEO iso)

Added by dehai over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-05-23
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-HA-x86_64-migration_offline_sle12sp1_ha+geo+allpatterns_fullupdate@64bit fails in
addon_products_sle

Reproducible

Fails since (at least) Build 0165@0396

Expected result

Last good: 0165@0396 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by mitiao over 5 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 100

checked the setting and didn't find problem.
and on following two builds 397 and 398, the test worked well:
https://openqa.suse.de/tests/953807
https://openqa.suse.de/tests/955312

#2 Updated by mitiao over 5 years ago

  • Status changed from In Progress to Resolved

resolved with passed results

Also available in: Atom PDF