Project

General

Profile

action #19306

test fails in installation with no match needle

Added by dehai over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-05-23
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-x86_64-autoupgrade_sle11_sp4@64bit fails in
installation

Reproducible

Fails since (at least) Build 0396

Expected result

Last good: 0393 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by mitiao over 5 years ago

  • Status changed from New to In Progress

Investigated and found that the issue caused by a needle of 'warning-pop-up' which is not very specific and miss matched the 'reboot' pop-up dialog and killed test.

#2 Updated by mitiao over 5 years ago

  • % Done changed from 0 to 100

#3 Updated by mitiao over 5 years ago

  • Status changed from In Progress to Resolved

Resolved as updated needle merged and results looks good:
https://openqa.suse.de/tests/956040

Also available in: Atom PDF