Project

General

Profile

action #19188

the previous repoes do not disabled

Added by dehai over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-05-17
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-HA-s390x-om_proxyscc_sles12sp1_ha+allpatterns_full_update_by_yast_s390x@zkvm-image fails in
yast2_migration

Reproducible

Fails since (at least) Build 0147@0367

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by mitiao over 4 years ago

  • Status changed from New to In Progress

s390x installation repos are not DVD media but ftp, find a general way to disable both repo types.

#3 Updated by mitiao over 4 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF