Project

General

Profile

action #18926

test fails in patch_and_reboot - Wrong zypper command

Added by dasantiago over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-05-03
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Server-DVD-Updates-x86_64-mau-qa_kernel_memeat@64bit fails in
patch_and_reboot

The zypper command is wrong which makes the test to fail.

Reproducible

Fails since (at least) Build 20170503-2 (current job)

Expected result

Last good: 20170503-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dasantiago over 4 years ago

  • Status changed from New to Resolved

Not valid anymore.

Also available in: Atom PDF